Latest TCC/LE install broken