New command not working well in Windows 7

Mar 20, 2009
39
1
I tried every dialogname for wsettings in Windows 7 and everyone gave an error message like:
TCC: (Sys) "ms-settings:about.
The command seems to work fine in Windows 10

The wshortcut command with the /t option appears to set the File explorer correctly but gives and error message in Windows 7 ( haven't tried them all but the ones). Without the /t option it works fine. In Windows 10 it also works as describe.

Y:\>wshortcut/t network
TCC: (Sys) The parameter is incorrect.
"shell:::{F02C1A0D-BE21-4350-88B0-7367FC96EF3C}"
 
Mar 20, 2009
39
1
Here is what the manual says for the command:

Usage:

The settings dialogs that are available will depend on your Windows version. The list below is for Windows 10.
 
Jan 19, 2011
604
14
Norman, OK
Is "Family & other users" (from the documentation) really a correct dialogname for WSETTINGS?
Screenshot - 20170531_084049.png
Screenshot - 20170531_084546.png
 
Jan 19, 2011
604
14
Norman, OK
Two more...
Lock screen
Screen rotation
 
Similar threads
Thread starter Title Forum Replies Date
K Command Line Selection Not Working Support 12
C "Take Command has stopped working" Support 1
R WAD Copy's command dialogue not working Support 2
T view command not working Support 5
M WAD A case where the "List" command is clearly not working at all... Support 4
Alan Strader Take Command IDE/Debugger has stopped working Support 5
J CD command not working Support 22
Dmitry L. Kobyakov How to? How to remove the record of the old version of the Take Command? Support 5
D Can alias pass parameters to for command? Support 3
samintz How to? Search for %(command) in Help? Support 1
T VIEW only works from command line Support 14
rconn News Take Command / TCC / CMDebug / TCC-RT v28 Released Support 0
T Take Command 28: Lua reports version 5.4.0 (5.4.3 expected) Support 0
Jay Sage WAD Possible Bug With OPTION Command With @FILE Support 5
rconn News Take Command / TCC / CMDebug / TCC-RT 27.01.24 uploaded Support 0
J Take command does not start on Windows 10 Support 3
vefatica `Back quotes` - command line vs. batch file Support 5
Jay Sage WAD Failure of Alias Command with /Z Option Support 14
Phileosophos Is there any way to open the Take Command options dialog from the command line? Support 8
Phileosophos Command-line Editing Shortkeys That Fail Support 6
fpefpe How to? free (internal) command Support 0
rconn News Take Command / TCC / CMDebug / TCC-RT 27.01.23 uploaded Support 0
T How to? retain command history across reboot? Support 6
rconn News Take Command / TCC / CMDebug / TCC-RT v27.01 Build 22 Uploaded Support 0
Jay Sage Bug With Flow Control and/or Command Grouping Support 2
GermanDirk How to? EVENTLOG Command with simple User Rights not functional Support 4
Jay Sage Take Command Is Too Fast! Support 4
Jay Sage Comparison of IF with Command Group and IFF Support 6
D Open Windows 10 Photos app from command line Support 11
rconn News Take Command / TCC / CMDebug / TCC-RT 27.0.21 uploaded Support 0
rconn News Take Command / TCC / CMDebug / TCC-RT 27.0.20 uploaded Support 0
U Can not get/start Take Command gui Support 1
rconn News Take Command / TCC / CMDebug / TCC-RT 27.0.19 Support 0
S Increasing Font Point Size in Command Tabs Support 2
mfarah Fixed The DATE command produces the wrong error message. Support 1
vefatica Command name mix-up Support 3
FreezerBurnt "Missing SETLOCAL" when initializing Visual Studio Command Prompt. Support 9
E How to? Closing desktop created by DESKTOP command Support 10
rconn News Take Command / TCC / CMDebug / TCC-RT v27.0.18 Support 0
K Take Command fox XP? Support 7
Joe Caverly Documentation Replace internal command with LIBRARY command Support 0
fpefpe How to? command echo in title line/bar Support 2
U Command help on file names Support 5
vefatica Command line DO with no closing parenthesis? Support 9
vefatica Command history search is off Support 7
H How to? How can I say "if the command separator is not ~ then setdos /C~" Support 8
N Command execution slows down in TCC Prompt after a while Support 6
R Long commands retrieved from command history have blank line when wrapped Support 20
jpeni Take Command Language Examples Support 1
rconn News Take Command / TCC / CMDebug / TCC-RT 26.02.41 Uploaded Support 0

Similar threads