V12.11.76 DESCRIPT.ION Oddities

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Apr 21, 2011
2
0
#1
I know I must be doing something wrong, BUT.. For some strange reason when I copy files from one directory to another with a command such as:
copy /b/v ..\*.trd .
I do NOT get all of the descriptions with the new trd files (in this case). Granted the descriptions are long, 62 characters, but this is MOST FRUSTRATING as I keep my CM info in the descriptions. I know this is an ancient version and I really should upgrade, BUT. Any suggestions are greatly appreciated.
N.B. This is on WIN7 64-bit Enterprise. I have tried deleting the DESCRIPT.ION file and deleting all of the trd files too to no avail.
 

rconn

Administrator
Staff member
May 14, 2008
10,099
85
#2
I know I must be doing something wrong, BUT.. For some strange reason when I copy files from one directory to another with a command such as:
copy /b/v ..\*.trd .
I do NOT get all of the descriptions with the new trd files (in this case).
Not reproducible here.

Do you have an alias for COPY?

Can you post the contents of the respective descript.ion files after the copy?

(BTW, your /b option is unnecessary unless you're concatenating files.)
 
Apr 21, 2011
2
0
#3
Not reproducible here.

Do you have an alias for COPY?

Can you post the contents of the respective descript.ion files after the copy?

(BTW, your /b option is unnecessary unless you're concatenating files.)
Sorry, but alas no alias for COPY. Have tried without /b to no avail, but it will save three keystrokes in the future, thank you.
If you wish, I can (happily) send the contents of the source and target description files after the copy along with directory listings. For reasons of the data's sensitivity I prefer to not post them a public forum.
Please relate your 'druthers.