1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CDD Doesn't Find Directory?

Discussion in 'Support' started by Stoaty, Oct 20, 2011.

  1. Stoaty

    Joined:
    Oct 20, 2011
    Messages:
    2
    Likes Received:
    0
    I am new to Take Command 13 (which I am evaluating), but have an old version (5?) on my old and dying computer. I must be making some stupid mistake, but I can't for the life of me get CDD to do anything using either the 64 bit or 32 bit versions of the latest release (13.00.26). Here is what I am doing:

    cdd /s

    (makes jpstree.idx for drives C and D)

    cdd system32 (or any other valid directory name, with or without wildcards)

    Result: TCC: (Sys) The system cannot find the file specified.
    "system32"

    I don't think I changed any options. This is driving me nuts. Thoughts?
     
  2. David Marcus

    Joined:
    Jun 4, 2008
    Messages:
    646
    Likes Received:
    1
    What do you have Options > Configure TCC > Command Line > Extended Directory Search > Search Level set to?
     
  3. Stoaty

    Joined:
    Oct 20, 2011
    Messages:
    2
    Likes Received:
    0
    Solved, thanks. I never considered that the default would be set to not use jpstree.idx. However, I do have one other question. If I set the option to level 2 and enter:

    cdd system

    system32 is not found in the list. I would expect that it should be. Am I not understanding this?

    Thanks.
     
  4. David Marcus

    Joined:
    Jun 4, 2008
    Messages:
    646
    Likes Received:
    1
    It finds an exact match, so it doesn't search for directories that begin with the string. Try "cdd syste".
     

Share This Page