failure to load plugin

Jun 17, 2010
3
0
Hi all,

I install tcmd11 (update) today (parallel to V10, XP-SP3) changed all my personal setting and could work fine - except for one problem:

A (single) plugin (sysutils.dll, most recent version) does not load on TCC startup (is present in the "PLUGINS" subdir !) and when I try to load it at the prompt I get:

plugin /L D:\Programme\JPSoft\TCMD11\PLUGINS\sysutils.dll
TCC: (Sys) Die angegebene Prozedur wurde nicht gefunden. (i.e. procedure not found)
"D:\Programme\JPSoft\TCMD11\PLUGINS\sysutils.dll"

The path is correct I couldn't find any hint in the help and FAQs.
Any thoughts?

Cheers,
Uwe
 

rconn

Administrator
Staff member
May 14, 2008
12,365
150
> I install tcmd11 (update) today (parallel to V10, XP-SP3) changed all
> my personal setting and could work fine - except for one problem:
>
> A (single) plugin (sysutils.dll, most recent version) does not load on
> TCC startup (is present in the "PLUGINS" subdir !) and when I try to
> load it at the prompt I get:
>
> plugin /L D:\Programme\JPSoft\TCMD11\PLUGINS\sysutils.dll
> TCC: (Sys) Die angegebene Prozedur wurde nicht gefunden. (i.e.
> procedure not found)
> "D:\Programme\JPSoft\TCMD11\PLUGINS\sysutils.dll"
>
> The path is correct I couldn't find any hint in the help and FAQs.
> Any thoughts?

Try updating your plugin. There were some changes between v10 and v11 that
broke a few plugins.

Rex Conn
JP Software
 
Jun 17, 2010
3
0
Hi Rex,

thanks for the hint, but as I mentioned: first thing I tried was downloading the latest version of sysutils ......
Cheers,
Uwe


Try updating your plugin. There were some changes between v10 and v11 that
broke a few plugins.

Rex Conn
JP Software
 
Jun 17, 2010
3
0
Hi Rex,

you were right, sorry for that ... I thought the dll was very new (from today !), but when I looked into the archive again it was from 2006.
I got the really recent one now (13.6.10) and that loads fine.

Cheers,
Uwe


Hi all,

I install tcmd11 (update) today (parallel to V10, XP-SP3) changed all my personal setting and could work fine - except for one problem:

A (single) plugin (sysutils.dll, most recent version) does not load on TCC startup (is present in the "PLUGINS" subdir !) and when I try to load it at the prompt I get:

plugin /L D:\Programme\JPSoft\TCMD11\PLUGINS\sysutils.dll
TCC: (Sys) Die angegebene Prozedur wurde nicht gefunden. (i.e. procedure not found)
"D:\Programme\JPSoft\TCMD11\PLUGINS\sysutils.dll"

The path is correct I couldn't find any hint in the help and FAQs.
Any thoughts?

Cheers,
Uwe
 
May 20, 2008
11,424
99
Syracuse, NY, USA
On Thu, 17 Jun 2010 10:24:43 -0400, UKaerst <> wrote:

|you were right, sorry for that ... I thought the dll was very new (from today !), but when I looked into the archive again it was from 2006.
|I got the really recent one now (13.6.10) and that loads fine.

Hi, Uwe. SYSUTILS is one of mine. I'm glad you got it working. You didn't say
where you got the new one. The newest ones are available at
ftp://lucky.syr.edu/4plugins/ and ftp://by/pub/vefatica/4plugins/
--
- Vince
 
Similar threads
Thread starter Title Forum Replies Date
Jay Sage WAD Failure of Alias Command with /Z Option Support 14
M MOVE does not behaves like intended (on failure) Support 1
M WAD /elevated failure... Support 13
M TCmd Failure... Support 1
M Start "/Elevated" failure... Support 3
C TakeCommand 18 Installation Failure Support 13
Jay Sage Failure of ACTIVATE to Set a Window Position Support 3
M A UNC name failure... Support 28
S WAD Xenforo posts - EMAIL delivery failure Support 18
M %_EXECARRAY failure... Support 2
Stefano Piccardi UTF-8 BOM marker @iniread failure Support 6
S Failure: _EXECARRAY Support 1
S @DEVICE failure Support 7
Roedy reame.txt failure in installer Support 1
D iftp failure after upgrading to build 65 Support 9
N Command History Failure? Support 3
N Directory wildcard failure? Support 1
J dir failure with some unicode characters Support 6
J V12 PDIR failure Support 1
J OT: Windows 7 failure Support 24
Jay Sage Failure in TCMD Help with Favorites Support 9
S SHORTCUT command failure Support 1
S Recent website and forum failure Support 9
J Find failure dialog box failure Support 0
Jay Sage Failure with WINDOW Command Support 4
dcantor IF ISAPP failure Support 12
J History file load hangs if file has complete garbage in it... Support 1
fpefpe eject/load media Support 4
D check for network tcstart.btm and load if newer Support 3
Joe Caverly CPU Load in StatusBar Support 1
E How to? Load Alias File on Startup Support 3
B How to? compatability with free d/load of TCC/LE Support 8
jwblyth How to? Help will not Load in View (File Viewer)?? Support 4
scooter_de TCC 11/TCC 12 - can't load msvcrt-ruby18.dll Support 4
L How to load Tcmd into my private user directory? Support 2
D Executable load errors suppressed Support 5
B bdebugger doesn't load btm-file in window Support 1
x13 Hide plugin names when loading? Support 3
C duplicate files in multiple plugin sites Support 9
vefatica C0000005 exception unloading plugin? Support 6
O Error in plugin /u Support 2
cgunhouse Event Plugin Problems With 19.10.43 Support 2
fpefpe plugin SDK Support 19
C SafeChars x64 plugin under Win7 x64 Support 2
M Just a minor annoyance re one particular plugin... Support 25
vefatica IF PLUGIN (help nit?) Support 2
fpefpe How to? Plugin Folder Support 1
fpefpe How to? Scripting plugin Support 1
vefatica PLUGIN command? Support 4
fpefpe Plugin not loaded Support 1

Similar threads