32 and 64 bit simultaneous portable versions

Oct 15, 2011
23
0
Hi,

I have 2 desktop and 1 portable version of Take Command 24 (to the best of my knowledge).

However, I discovered today that my portable version is 64-bit.

That's fine, obviously for 64-bit OSs. But I still work with 32-bit PCs.

So I tried to install version 24 Portable on a 32-bit machine. When it asks for registration key and I select Portable key, it finishes successfully.

But when I run the 32-bit version, it continues to ask to Register.

I've confirmed that the .key file exists, in both the 64-bit and the 32-bit folder on the flash drive. But the 32-bit version isn't working.


Do I need to purchase a separate 32-bit portable version? And maybe install it on a separate Portable drive? That's not a problem, I just want to know how to approach this.


Regards,
 
Oct 15, 2011
23
0
The registration keys are the same for 32-bit and 64-bit.

Did the 32-bit machine already have Take Command installed (locally, not on the USB drive)?

Good point, Rexx. Yes it, did.

Ok, I'll re-try on an 8.1 PC that doesn't have version 24 already installed.

Thanks.
 
Similar threads
Thread starter Title Forum Replies Date
Peter Murschall Single-line Do-CMD is a bit uncooperative. Support 6
Joe Caverly VBEEP on 64-bit Support 3
vefatica SETP usually fails with a 32 bit process Support 4
rconn Dropping 32-bit support in Take Command & TCC? Support 14
dcantor How to? Can 32-bit TCC be run on a system with 64-bit TCMD and TCC installed? Support 6
vefatica Make FFIND a bit more friendly? Support 14
CWBillow Everything.exe - 64-bit? Support 8
S 32-bit Take Command v22 install for thumb drive Support 1
Per TCC/LE 14 64-bit won't start on Windows 10 Insider Preview 17063 (171213) Support 12
Joe Caverly SETP and 32-bit process Support 2
gworley How to? Take Command 20 64 bit vs 32 bit Support 1
mikea Documentation Consider expanding the docs for 'Everything' a bit Support 10
T 64 bit TCCLE appears to crash when opening tcc.exe from within tcc.exe window Support 7
vefatica Can a subroutine return a 64-bit integer? Support 4
M 64-bit plugins? Support 1
M An oddity that's a little bit scary... Support 6
rconn News Take Command 16.03.54 32-bit installer Support 0
rconn News Take Command 16.03.54 32-bit installer fix Support 0
MickeyF problem using COM object in VBScript from v16 x64 TCC but not from v15 32-bit TCC Support 4
JohnQSmith Installing TCMD16 on 32 bit XP Support 12
D New 64-bit install goes to Program Files x86 Support 3
F How to install 64-bit after having installed 32-bit on Win7 Support 2
Dan Glynhampton Bad link to 64 bit RC1 download Support 0
M And oddity re the 32-bit TCC on a 64-bit system... Support 4
C Advantages of 32 or 64 bit TCMD in 64 bit Windows 7 Support 3
C How to determine if system is 32 or 64 bit? Support 5
M How to? Identify 64-bit and 32-bit TCC sessions... Support 7
M WAD A bit of strangeness related to Unicode-marked file not being Unicode Support 2
M A bit of a complaint regarding @FileDate and @FileTime Support 3
K_Meinhard Take Command v13 64-bit Support 9
K_Meinhard 64-bit installer Support 3
M Another bit of weirdness.... Support 0
M A little bit of strangeness with @Char... Support 3
J CTRL-C does not work on Windows 7 64-bit Support 3
S Take Command LE (32 bit) locking up several times a day Support 14
S 64-bit version use? Support 5
S TCMD 12 64-bit locking up frequently Support 7
rconn v12 Release Build test - 32-bit fixed Support 36
Ville 64-bit command line apps invisible in TCC Support 2
gschizas TaskDialog doesn't work in 64-bit Take Command Support 1
D Settings not writting to registry in XP (32 bit) Support 10
Jay Sage How To Use a "USB (Portable) Key" Support 7
T Portable Take Command installation for VDI environment Support 2
E How to? Create a portable version of TCMD to use on other computers w/o installation Support 4
R Portable install with v21 - why did it not work? Support 3
T Portable instructions for version 19 Support 7
rps How to? Portable TCMD display problem Support 2
J Portable TCC v16 Support 2
Stefano Piccardi version 13 portable installation Support 64
millardjk Portable v12.01? Support 22

Similar threads