email access

#1
Rex,

I stiil get all emails from the forum

From: "JP Software Forums" <[email protected]>"

with a

From: MLK <>
Reply-To:

Since my email reader (OE) is uncapable to create a rule for "reply to"
or "From: MLK", all emails end in a folder for Neil ([email protected]).
This is _very_ frustrating. I feel there was no need to change a system
into which many of us had invested a lot of time to create rules to sort
JP's forum emails into the appropriate folders.

Mails before the change had e.g.

From: Charles Dye <>
Reply-To:

"From: MLK" was missing

Something went clearly wrong IMHO. Could you _please_ revert _soon_ to
the old system, where readers like OE could sort your forum emails? Or
install newsgroup access?

Mit freundlichem Gruß,

Klaus Meinhard
 
#2
JP Software Forums" <[email protected]>; "K_Meinhard wrote:
| Rex,
|
| I stiil get all emails from the forum
|
| From: "JP Software Forums" <[email protected]>"
|
| with a
|
| From: MLK <>
| Reply-To:
|
| Since my email reader (OE) is uncapable to create a rule for "reply
| to"
| or "From: MLK", all emails end in a folder for Neil ([email protected]).
| This is _very_ frustrating. I feel there was no need to change a
| system into which many of us had invested a lot of time to create
| rules to sort JP's forum emails into the appropriate folders.
|
| Mails before the change had e.g.
|
| From: Charles Dye <>
| Reply-To:
|
| "From: MLK" was missing
|
| Something went clearly wrong IMHO. Could you _please_ revert _soon_
| to
| the old system, where readers like OE could sort your forum emails? Or
| install newsgroup access?

Klaus,

I use Outlook Express as my mail client. The change in "sender" did not
mislead the message delivery rules.

Here is a typical message rule (displayed via Tools -> Message Rules):

Apply this rule after the message arrives

Where the From line contains ''

Move it to the TC support folder

and Stop processing more rules
 
#3
JP Software Forums" <[email protected]>; "Steve Fábián wrote:
...

The message rule did not make it to the posting. Below is the corrected
version:

Apply this rule after the message arrives

Where the From line contains ''

Move it to the TC support folder

and Stop processing more rules

--
HTH, Steve
 
#4
JP Software Forums" <[email protected]>; "Steve Fábián wrote:
| JP Software Forums" <[email protected]>; "Steve Fábián wrote:
| ...
|
| The message rule did not make it to the posting. Below is the
| corrected version:
|
| Apply this rule after the message arrives
|
| Where the From line contains ''
|
| Move it to the TC support folder
|
| and Stop processing more rules

Seems like somewhere along the line the posting software deleted the actual
email address from between the apostrophes. In my actual example it was:
"tc_support at jpsoft dot com".
--
Steve
 
#5
Steve,


> > Apply this rule after the message arrives
> >
> > Where the From line contains ''
> >
> > Move it to the TC support folder
> >
> > and Stop processing more rules
>
> Seems like somewhere along the line the posting software deleted the
> actual email address from between the apostrophes. In my actual
> example it was: "tc_support at jpsoft dot com".
If you take the trouble to _read_ my message you'll see that all my
emails from the forums have a

From: "JP Software Forums" <neil at jpsoft.com>"

Now tell me again how to sort that into separate folders with OE. (Hint:
I have the rules which worked nicely until a few days ago, when messages
started arriving from Neil's adress. I even have a rule for Neil, and it
is into this folder the messages get sorted).

But perhaps my message has been mangled the same way yours have been.
Prabably the same software that changes your name to FXbiXn :-(. As I
wrote somewhere else, some software is too clever for its (!) own good.
:-)

I have resent the original message with emails obfuscated.

Mit freundlichem Gruß,

Klaus Meinhard
 
#6
JP Software Forums" <[email protected]>; "K_Meinhard wrote:
| Steve,
|
|
|
> > Apply this rule after the message arrives
|||
||| Where the From line contains ''
|||
||| Move it to the TC support folder
|||
||| and Stop processing more rules
||
|| Seems like somewhere along the line the posting software deleted the
|| actual email address from between the apostrophes. In my actual
|| example it was: "tc_support at jpsoft dot com".
|
|
| If you take the trouble to _read_ my message you'll see that all my
| emails from the forums have a
|
| From: "JP Software Forums" <neil at jpsoft.com>"
|
| Now tell me again how to sort that into separate folders with OE.
| (Hint:
| I have the rules which worked nicely until a few days ago, when
| messages started arriving from Neil's adress. I even have a rule for
| Neil, and it
| is into this folder the messages get sorted).
|
| But perhaps my message has been mangled the same way yours have been.
| Prabably the same software that changes your name to FXbiXn :-(. As I
| wrote somewhere else, some software is too clever for its (!) own
| good. :-)
|
| I have resent the original message with emails obfuscated.

Klaus,

I don't know why my rule, as quoted, succeeded in putting your above message
into the proper (i.e., the one I wanted) folder. I use WinXP SP3, OE
6.00.2900.5512.

I had created the rule using the Message -> Create Rule from Message
pull-down.
--
Steve
 
#7
JP Software Forums" <neil at jpsoft.com>; "Steve FXbiXn wrote:

See above the quote for answering your post!

I reveive my JP mails with

From: "JP Software Forums" <neil at jpsoft.com>"

now. Before it was e.g.

From: Steve FXbiXn <tc_suggestions at jpsoft.com>

which was of course easy to sort.




> I don't know why my rule, as quoted, succeeded in putting your above
> message into the proper (i.e., the one I wanted) folder. I use WinXP
> SP3, OE 6.00.2900.5512.
Look at the properties of your messages: what's in the

From:

header? Here it is what's shown above, and with exactly the same OE
6.00.2900.5512 and identical rules my mails get sorted into a folder for
Neil's mails, as expected from the "From" header.

Mit freundlichem Gruß,

Klaus Meinhard