email access

Rex,

I stiil get all emails from the forum

From: "JP Software Forums" <neil@jpsoft.com>"

with a

From: MLK <>
Reply-To:

Since my email reader (OE) is uncapable to create a rule for "reply to"
or "From: MLK", all emails end in a folder for Neil (neil@jpsoft.com).
This is _very_ frustrating. I feel there was no need to change a system
into which many of us had invested a lot of time to create rules to sort
JP's forum emails into the appropriate folders.

Mails before the change had e.g.

From: Charles Dye <>
Reply-To:

"From: MLK" was missing

Something went clearly wrong IMHO. Could you _please_ revert _soon_ to
the old system, where readers like OE could sort your forum emails? Or
install newsgroup access?

Mit freundlichem Gruß,

Klaus Meinhard
 
May 20, 2008
3,515
4
Elkridge, MD, USA
JP Software Forums" <neil@jpsoft.com>; "K_Meinhard wrote:
| Rex,
|
| I stiil get all emails from the forum
|
| From: "JP Software Forums" <neil@jpsoft.com>"
|
| with a
|
| From: MLK <>
| Reply-To:
|
| Since my email reader (OE) is uncapable to create a rule for "reply
| to"
| or "From: MLK", all emails end in a folder for Neil (neil@jpsoft.com).
| This is _very_ frustrating. I feel there was no need to change a
| system into which many of us had invested a lot of time to create
| rules to sort JP's forum emails into the appropriate folders.
|
| Mails before the change had e.g.
|
| From: Charles Dye <>
| Reply-To:
|
| "From: MLK" was missing
|
| Something went clearly wrong IMHO. Could you _please_ revert _soon_
| to
| the old system, where readers like OE could sort your forum emails? Or
| install newsgroup access?

Klaus,

I use Outlook Express as my mail client. The change in "sender" did not
mislead the message delivery rules.

Here is a typical message rule (displayed via Tools -> Message Rules):

Apply this rule after the message arrives

Where the From line contains ''

Move it to the TC support folder

and Stop processing more rules
 
May 20, 2008
3,515
4
Elkridge, MD, USA
JP Software Forums" <neil@jpsoft.com>; "Steve Fábián wrote:
...

The message rule did not make it to the posting. Below is the corrected
version:

Apply this rule after the message arrives

Where the From line contains ''

Move it to the TC support folder

and Stop processing more rules

--
HTH, Steve
 
May 20, 2008
3,515
4
Elkridge, MD, USA
JP Software Forums" <neil@jpsoft.com>; "Steve Fábián wrote:
| JP Software Forums" <neil@jpsoft.com>; "Steve Fábián wrote:
| ...
|
| The message rule did not make it to the posting. Below is the
| corrected version:
|
| Apply this rule after the message arrives
|
| Where the From line contains ''
|
| Move it to the TC support folder
|
| and Stop processing more rules

Seems like somewhere along the line the posting software deleted the actual
email address from between the apostrophes. In my actual example it was:
"tc_support at jpsoft dot com".
--
Steve
 
Steve,


> > Apply this rule after the message arrives
> >
> > Where the From line contains ''
> >
> > Move it to the TC support folder
> >
> > and Stop processing more rules
>
> Seems like somewhere along the line the posting software deleted the
> actual email address from between the apostrophes. In my actual
> example it was: "tc_support at jpsoft dot com".

If you take the trouble to _read_ my message you'll see that all my
emails from the forums have a

From: "JP Software Forums" <neil at jpsoft.com>"

Now tell me again how to sort that into separate folders with OE. (Hint:
I have the rules which worked nicely until a few days ago, when messages
started arriving from Neil's adress. I even have a rule for Neil, and it
is into this folder the messages get sorted).

But perhaps my message has been mangled the same way yours have been.
Prabably the same software that changes your name to FXbiXn :-(. As I
wrote somewhere else, some software is too clever for its (!) own good.
:-)

I have resent the original message with emails obfuscated.

Mit freundlichem Gruß,

Klaus Meinhard
 
May 20, 2008
3,515
4
Elkridge, MD, USA
JP Software Forums" <neil@jpsoft.com>; "K_Meinhard wrote:
| Steve,
|
|
|
> > Apply this rule after the message arrives
|||
||| Where the From line contains ''
|||
||| Move it to the TC support folder
|||
||| and Stop processing more rules
||
|| Seems like somewhere along the line the posting software deleted the
|| actual email address from between the apostrophes. In my actual
|| example it was: "tc_support at jpsoft dot com".
|
|
| If you take the trouble to _read_ my message you'll see that all my
| emails from the forums have a
|
| From: "JP Software Forums" <neil at jpsoft.com>"
|
| Now tell me again how to sort that into separate folders with OE.
| (Hint:
| I have the rules which worked nicely until a few days ago, when
| messages started arriving from Neil's adress. I even have a rule for
| Neil, and it
| is into this folder the messages get sorted).
|
| But perhaps my message has been mangled the same way yours have been.
| Prabably the same software that changes your name to FXbiXn :-(. As I
| wrote somewhere else, some software is too clever for its (!) own
| good. :-)
|
| I have resent the original message with emails obfuscated.

Klaus,

I don't know why my rule, as quoted, succeeded in putting your above message
into the proper (i.e., the one I wanted) folder. I use WinXP SP3, OE
6.00.2900.5512.

I had created the rule using the Message -> Create Rule from Message
pull-down.
--
Steve
 
JP Software Forums" <neil at jpsoft.com>; "Steve FXbiXn wrote:

See above the quote for answering your post!

I reveive my JP mails with

From: "JP Software Forums" <neil at jpsoft.com>"

now. Before it was e.g.

From: Steve FXbiXn <tc_suggestions at jpsoft.com>

which was of course easy to sort.




> I don't know why my rule, as quoted, succeeded in putting your above
> message into the proper (i.e., the one I wanted) folder. I use WinXP
> SP3, OE 6.00.2900.5512.

Look at the properties of your messages: what's in the

From:

header? Here it is what's shown above, and with exactly the same OE
6.00.2900.5512 and identical rules my mails get sorted into a folder for
Neil's mails, as expected from the "From" header.

Mit freundlichem Gruß,

Klaus Meinhard
 
Similar threads
Thread starter Title Forum Replies Date
p.f.moore Broken email access to these forums - finally giving up Support 4
K_Meinhard Email access, again Support 2
rconn Email access Support 6
C email[string] function Support 10
C tpipe and extract email addresses Support 1
K_Meinhard Email notification? Support 22
samintz Email Forum Notification Support 10
C How to? receive email notification of posts I add Support 7
S WAD Xenforo posts - EMAIL delivery failure Support 18
rconn News Forum email notifications (Forum Watch) Support 3
vefatica Email HTML rendering Support 5
J How do I enable an email feed of the new fora? Support 1
vefatica What's up with email notification? Support 19
rconn Instant email notification to be removed Support 20
rconn Full text instant email notification Support 31
vefatica Can I get articles by email? Support 1
rconn vBulletin upgrade and email integration Support 56
C plugin or code to verify email addresses ? Support 7
samintz Generic email headers Support 4
S Email delivery Support 3
vefatica Email not working Support 3
C Rex: Missing email messages from all forums Support 7
samintz email interface messed up again Support 1
D Why can't I post via email Support 5
vefatica Where's the email? Support 0
vefatica What about the email delays? Support 1
vefatica Can these email "Subject" headers be avoided? Support 5
Jesse Heines Access Denied errors in TCC 27 Support 9
Jay Sage Directory Alias Access to FTP Servers Support 2
vefatica "Access denied" messages from DO Support 3
O TPIPE: Error -Can´t access textpipeengine.dll Support 24
C How to? Setting up SMTP access for Yahoo with TCMD v20 Support 7
dcantor Unable to access help Support 9
P Access denied TakeCommand.19.0.key Support 2
D How to? How to access iPhone from tcmd.exe? Support 1
vefatica TPIPE access violations are back Support 2
vefatica TPIPE access violation again Support 1
vefatica TPIPE: Access violation Support 5
S WAD Cannot access mapped drive in 64b Win7 Support 15
C registration proboem if no internet access given Support 0
cgunhouse TPIPE: Error - Can't access textpipeengine.dll Support 14
P Can't access textpipeengine.dll Support 11
Q TCC: (Sys) The process cannot access the file because it is being used by another process. Support 0
C Cannot register v12.10 without Internet access Support 19
vefatica Random access to the characters in a string? Support 4
S How to access array elements? Support 5
S FTP site; IFTP access Support 10
Roedy tccbatch Windows 7 "access is denied" Support 4
T Access violation upon TC startup Support 2
M Testing my e-mail access Support 1

Similar threads