News Forum software update

rconn

Administrator
Staff member
May 14, 2008
12,340
149
I just installed an update (1.1.4) to the XenForo forum software we use for these forums.

Let me know if you have any problems accessing the forums. (This isn't a request for you to send me your forum software wish list -- you can submit that directly to XenForo. ;) )
 
May 20, 2008
3,515
4
Elkridge, MD, USA
Let me know if you have any problems accessing the forums. (This isn't a request for you to send me your forum software wish list -- you can submit that directly to XenForo. ;) )
No problems thus far. However, when I attempted to deal with XenForo directly months ago, although they answered as a courtesy, they also informed me that formally they accept requests and complaints only from XenForo customers, such as JP Software, Inc., but not from users their software on sites of XenForo customers, e.g., not from me.
 
Jun 2, 2008
376
2
Newton, MA
I have stopped receiving new posts via email. After seeing no messages for several days, I decided to go to the forum web page, and I see that there have been lots of messages.
 
Jun 2, 2008
376
2
Newton, MA
Thank you. I figured out what was wrong. I was away from home last week and turned on filtering in my webmail. The forum messages were going into a folder on the server before they reached the inbox to be downloaded by Thunderbird. A whole bunch of other messages were getting filtered as well. I'm back to normal now.
 
Similar threads
Thread starter Title Forum Replies Date
S My pet peeves with the Forum software Support 18
Stefano Piccardi forum software writes debugging output Support 5
rconn News Forum Software Upgrade Support 0
rconn Forum software upgrade Support 10
rconn New JP Software feedback forum Support 14
Stefano Piccardi did the forum software change in the last two days? Support 2
C forum Posting Question... Support 3
C re: Announcement forum Take Command, TCC, CMDebug, TCC-RT 23.0 Released Support 2
Alpengreis [FORUM] After change the font, bold is without effect Support 7
Alpengreis [Forum] Mark forumS (all!) read Support 2
C 7Z files on forum? Support 0
C Forum upgrade Support 0
vefatica Was there a forum upgrade? Support 6
rconn News Forum Performance Support 0
C Forum query Support 8
vefatica Animation in forum threads Support 1
C Entering URLs on forum Support 6
rconn News Forum under attack (again) Support 5
rconn News Suggestions Forum Support 8
vefatica Why does my forum theme keep changing? Support 1
rconn News New Forum Styles Support 0
Alpengreis Forum problems? Support 0
Charles Dye Re: Feedback Forum Changes Support 9
rconn News Feedback Forum Changes Support 0
rconn News Forum Upgrade Support 7
C Forum question Support 2
C Forum upgrade msg this AM ? Support 1
S FORUM questions Support 2
C Forum column headings wrong? Support 4
vefatica Forum auto-completing "@FileViewer" Support 21
S Forum Implementation Problems Support 2
samintz Email Forum Notification Support 10
vefatica Can I control forum drafts? Support 0
S Forum Server Migration Support 5
S Forum (XenForo) problems Support 3
S How to? Use Forum "feedback" button to open in a new tab Support 3
vefatica Placement of pop-ups on a forum page Support 18
rconn News Forum email notifications (Forum Watch) Support 3
vefatica Mark a forum or thread as "read"? Support 5
S Forum suggestion Support 0
Stefano Piccardi forum: what's new button Support 7
S WAD Messages cannot be seen or accessed in Forum Support 12
S Trouble accessing results of forum search Support 2
S Forum: Where is "what's new" control information? Support 1
mfarah New forum gripe! Support 6
R A couple of minor issues with new forum. Support 4
C Forum thoughts Support 0
rconn Forum crash Support 0
rconn Forum avatars? Support 16
S Vince - forum format revisited Support 1

Similar threads