Problems when being logged in

Oct 14, 2012
I am able to see all postings as long as I am no logged in.
If I am correctly logged in, I can see my posting-headline, but not the content.
The message I get is
Take Command - Windows command processor and tabbed consoles - Error
You do not have permission to view this page or perform this action.
I'm not sure, what's going on...

If it's as before, I'll be able to create this new thread and I'll be able to see the answers (if not logged in), but I will not be able to reply directly.

Thanks a lot...

Charles Dye

Super Moderator
Staff member
May 20, 2008
Albuquerque, NM
This post appeared in the moderation queue as requiring approval. I don't see why; maybe Rex can enlighten us.

Have you tried a different web browser? I don't really think that will make any difference, but it's always worth trying.
Aug 12, 2014
I am not sure, what's going on - I tried different browsers, but the result was the same -, but I signed up with a slightly different name and this time it seems to work.

Similar threads