By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

21-22 Update problems

On two computers, after the 21-22 update, the foreground window below appears; none of its buttons work. The background window below does not close; it continues to show progress. I had to kill UPDATER and TCMD.

Can't install 21 or 22. 22 stops with this enclosed message.

Downloaded 21 manually yesterday. That did install, but lost my registration info.

Until a solution is presented, i'm stuck with 17.


  • 1.JPG
    32.1 KB · Views: 241
Sorry, here's the complete message.
V. 21 and 22 both abort with this message.

I downloaded manually V.21, which installed as usual. But then it said my evaliuation period was over, and I had to buy a license. This is what i called "lost my registration info".
Okay, tried again today. Loaded a fresh V20.22 from the website. This installed without any problems. It didn't, however, recognize my key (see attachment, which says, in effect, that my test version has expired). Manually entering my key in the following box had the same result.

Copied back the V20.17 files and everything works in this version.

You could -as a workaround- temporary disable the Signature check:
by editing Updater.ini and then start the update procedure again


My first (and very wild) guess is that the verification fails because of the malfunctioning of GlobalSign (the certificate authority) last week.
If that is the case, it will solve itself within a few days (certificate client cache will be refrehed after 4 days)

Similar threads