SENDMAIL under v14

Hi,
I am using;

Code:
TCC  14.00.15   Windows XP [Version 5.1.2600]
TCC Build 15   Windows XP Build 2600  Service Pack 3

SENDMAIL gives me the following error;

Code:
535 5.0.0 Authentication Failed
TCC: SMTP protocol error. 535 5.0.0 Authentication Failed.

I have no problem using SENDMAIL from v13.

I have confirmed in v14 that my information is correct under;

Options-> Configure TCC-> Internet Tab

This works under v13;

Code:
sendmail /v /ssl=2 jlcaverxxxx@yahoo.ca Subject Body

but gives the indicated error under v14.

Joe
 
Not exactly reproducible here -- except that /SSL=2 fails in both v13 and v14 in my test environment (sending via gmail).

/SSL=0 and /SSL=1 both work here; /ssl=3 fails (as expected with gmail).

There's not much chance I can do anything with your situation, but send me your complete /V output (to support@jpsoft.com).

Hi Rex,
I think I have found the problem.

I keyed in all of my info into Options-> Configure TCC-> Internet Tab and then tried SENDMAIL. That is when I received the error.

I went out today, and turned my system off. When I got back, I turned it back on.

I tried SENDMAIL again, and it works.

So, I mucked up Options-> Configure TCC-> Internet Tab and tried SENDMAIL again. It still worked.

Next, I quit TCMD14, and then launched it again. SENDMAIL failed.

So, I corrected Options-> Configure TCC-> Internet Tab and tried SENDMAIL again. It failed.

Again, I quit TCMD14, and then launched it again. SENDMAIL works.

I have come to the conclusion that I have to quit and re-start TCMD after making changes to Options-> Configure TCC-> Internet Tab

Is this correct?

My jobs that use SENDMAIL and SENDHTML run periodically through the week, depending on file contents, so if they give me any further problems, I will let you know.

Joe
 
Similar threads
Thread starter Title Forum Replies Date
Jay Sage How to? SENDMAIL with G-Suite Mail Account Support 6
vefatica SENDMAIL via smtp.gmail.com? Support 3
C How to? inline IMG with sendmail? Support 7
R TCC-RT sendmail Support 8
R Fixed Sendmail parameter /USER= does not work Support 4
C sendmail in v20.00.25 x64 Support 7
Mordachai How to pass URL to sendmail? Support 10
J Sendmail, SSL and MS Servers Support 11
C SendMail and yahoo.com Support 1
C Sendmail w/GMail - problem Support 6
C Google Sendmail ? Support 15
Joe Caverly How to? SendMail and SSL Support 2
Dan Glynhampton Fixed v15 sendmail : password encryption problem Support 18
Jay Sage SENDMAIL Apparently Not Setting Priority Support 2
S @CON: does not work with sendmail for pipe Support 2
vefatica SENDMAIL, command line override SMTP server? Support 2
dcantor SENDMAIL /= missing field Support 4
C Using dif. sending addresses with sendmail Support 11
C sendmail TO name? Support 9
A Using SENDMAIL with Exchange Server Support 1
H Minor bug in v12 SENDMAIL Support 0
Jay Sage SENDMAIL Problem in TCC12 Support 10
dcantor Problem with SENDMAIL /H Support 4
Jay Sage How Can SENDMAIL Create Messages with Plain Text and HTML Support 2
C sendmail question Support 1
dcantor Feature request for SENDMAIL Support 0
S SENDMAIL attachment size limit Support 1
S SENDMAIL vs. RFC 2822 Support 0
S SENDMAIL vs. RFC 2822 Support 0
J Configure SendMail to go through GMAIL as SMTP server Support 10
G How to? Unable to install TCMD 21 under Win2012R2 Support 5
rconn News Forum under attack (again) Support 5
C history is getting deleted under unknown circumstances Support 9
C take command 19 not doing well under windows 10 build 14295 Support 3
E WAD DESCRIBE under TCC 19 doesn't work with diacritics Support 14
tmaynard Bug Typesafe Activator fails under Take Command shell Support 2
C SafeChars x64 plugin under Win7 x64 Support 2
noahcoad WAD cmd.exe under tcc doesn't find apps Support 4
Charles Dye Build 35 under XP Support 10
S WAD _exit returns invalid code under some conditions Support 13
C Defaults for CMD.EXE under XP Pro sp3? Support 1
rconn Forums under repair this evening Support 2
N Incorrect display under TCMD 13 Support 1
C TCMD 8.02 .vs. 12b27 under XPsp3 Support 3
H V12 UNZIP very slow under certain circumstances Support 3
mscheuner WINDOW doesn't work under TCMD v11 x64 b40 ? Support 4
E DESCRIBE under TCC 11 doesn't work with diacritics Support 15
G ctr/c nop in attached consoles in tcmd 10 under vista sp1 Support 2
M findstr fails under certain circumstances Support 12
Timothy Byrd PROCESSMONITOR in 9.02.151 under Vista 64 Support 1

Similar threads