By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

TCC/LE 14 64-bit won't start on Windows 10 Insider Preview 17063 (171213)

  • Latest 14 version.
  • Error 0xC0000017 (some kind of memory allocation error).
  • Tried reinstalling.
  • Tried running in various compatibility modes (Windows 8, Vista etc)
  • Didn't try 32-bit TCC/LE.
  • TCC (non-LE) v22 works.
EDIT: Works again in 6.3.17120, see below.
Last edited:
Please use TCC-RT.
TCC/LE is no longer developed, nor supported.
But I use TCC/LE as a command prompt, not as a BTM file runner. TCC-RT looks like all it does is run TCC BTM files. Do you mean I should switch to TCC? TCC v22 does work with Windows 17063.

Also, the TCC/LE product page https://jpsoft.com/products/tcc-le.html doesn't say anything about TCC/LE being less developed or supported than previously. Where did you get this information?

Also, TCC/LE 14 worked fine before Windows 17063.
I don't speak for Rex. But while TCC/LE is no longer developed or supported, he has been known to release the occasional bug-fix update.
  • Like
Reactions: Per
Good news, everyone! TCC/LE works again with Windows 10 Build 17120 aka 6.3.17120.
Than TCC/LE, for interactive console.
Huh? Far Manager isn't even an interactive console. It's a Norton Commander clone.

I've been using TCC and its predecessors since the 4DOS days, so I'm quite happy with it as interactive console. This thread was only to highlight the compatibility issues with specific Windows versions.
You can install it and try yourself, instead of judging by the looks.
It is very, very, very far from being "a Norton Commander clone".

Similar threads