1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VIEW permanently in /VH mode ...?

Discussion in 'Support' started by Charles Dye, Aug 30, 2011.

  1. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,277
    Likes Received:
    38
    I used VIEW /VH on a file. Now any time I use VIEW, I get "vertical hex" mode. It seems to be stuck. Permanently! Exiting and restarting the shell doesn't release it. Even uninstalling and reinstalling didn't fix it. Anybody else?
     
  2. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,277
    Likes Received:
    38
    I can turn it off using one of the buttons on the toolbar. Still, I don't see why this setting should be persisted; or if it is, why /TEXT doesn't cancel it.
     
  3. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,729
    Likes Received:
    80
    Not reproducible here. Have you got an alias for VIEW? (And do you have
    the full V.EXE installed?)
     
  4. FileViewer

    Joined:
    Aug 3, 2011
    Messages:
    37
    Likes Received:
    0
    The VH option is sticky. Once it is set, it will persist until you explicitly clear it. Even if you don't use /VH on the command line, it will not clear your previous setting.

    Yes, that is what you are supposed to do. Alternatively, you can specify /NOVH on the command line.

    Charles.
     
  5. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,277
    Likes Received:
    38
    Okay.

    That works; thank you.

    (Rex: I guess I was misunderstanding the help file re: /TEXT. And should /NOVH be in there as well?)
     
  6. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,729
    Likes Received:
    80
    I can't reproduce this unless I click on the VH icon on the toolbar (or
    press Alt-J). Just starting VIEW with & without /VH doesn't make it
    "sticky" for me.

    /NOVH isn't a documented option (in V or VIEW).
     
  7. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,277
    Likes Received:
    38
    It's always sticky for me, on two different machines; Windows 7 and XP; builds 11 and 12. All 32-bit.
     

Share This Page