1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Run As Administrator in TCMD16

Discussion in 'Support' started by Joe Caverly, Dec 28, 2013.

  1. Joe Caverly

    Joined:
    Aug 28, 2009
    Messages:
    676
    Likes Received:
    8
    Hi,
    I am using;

    Code:
    TCC  16.00.23  Windows Vista [Version 6.0.6002]
    TCC Build 23  Windows Vista Build 6002  Service Pack 2
    I can launch TCMD16 no problem. However, when I launch it by right-clicking on it, and "Run As Administrator", it does not launch, and no GPF file is created.

    The only way that I could get "Run As Administrator" to work, was to right-click on the TCMD.EXE, and set it to "Run As Administrator". Works fine now.

    I did not have this problem with TCMD15.

    Joe
     
  2. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,854
    Likes Received:
    83
    Not reproducible here (I do this several times a day). But again, this is entirely up to Windows.

    Do you get the UAC prompt?
     
  3. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,935
    Likes Received:
    30
  4. Joe Caverly

    Joined:
    Aug 28, 2009
    Messages:
    676
    Likes Received:
    8
    Yepper, I do get the User Account Control prompt.

    I have no problem running any other application as administrator.

    Again, setting the "Run As Administrator" on the tcmd.exe in TCMD16 solved the problem.

    Joe
     

Share This Page