Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Again theme problem [v20.0.21]?

Jan
719
16
After start TCMD, I have sometimes (not always) the following "funny"effects:

TCMD_start_bad.JPG


You can see instead the symbol list I see the background content. Additionally, the path is on the right.


TCMD_start_bad2.JPG


Here is the register info on the right.


With deactivated symbol I can't see the background content.


Here a good start:

TCMD_start_good.JPG


As you can see, all is normal here.


"TCMD.exception.log" is empty.

System: Win 10 x64 (swiss-german (ch_DE) with TC 20.0.21 x64
Style: Office 2013 (I have it with other themes too).

Thank you in advance for investigation!
 
Maybe this is really a dumb question: how can I detach an existing tab from TCMD to a stand-alone console window (except with detach command which is not meant I assume)? I can splitter, full window ... but detach?

However: I had NEVER a problem with a real stand-alone console (TCC start).

Also interesting: I had this NEVER before v20, really never (even with Win 10 already).
 
Maybe this is really a dumb question: how can I detach an existing tab from TCMD to a stand-alone console window (except with detach command which is not meant I assume)? I can splitter, full window ... but detach?

Right-click on the tab and select "Detach Tab"
 
Holy cow, I didn't saw that before (double checked) - maybe because the german translation "Reiter entfernen" ;-)

Thank you MaartenG!
 
Rex, here the results (till now) for detached tab: from a "bad" tab the effect remains, from a "good" tab the effect does never appears.

So or so: why is this behaviour with v20 only and never before (also on Win 10 with same driver)?

Thanks.
 
Holy cow, I didn't saw that before (double checked) - maybe because the german translation "Reiter entfernen" ;-)

Thank you MaartenG!

That is indeed not a very good German translation (maybe "Entkoppeln" as an alternative?).
To my surprise, I must say; most of the times the German language is very precise ("Gründlich").
 
Rex, here the results (till now) for detached tab: from a "bad" tab the effect remains, from a "good" tab the effect does never appears.

Then it's not a TCMD issue, which is faithfully rendering the contents of the console window.

So or so: why is this behaviour with v20 only and never before (also on Win 10 with same driver)?

That's a question for Microsoft. I will say that I've not seen it recently (running Windows 10 build 14946).
 
Then it's not a TCMD issue, which is faithfully rendering the contents of the console window.

[snipped] I will say that I've not seen it recently (running Windows 10 build 14946).

Ok, then I will keep an eye on this, thanks Rex.
 
That is indeed not a very good German translation (maybe "Entkoppeln" as an alternative?).
To my surprise, I must say; most of the times the German language is very precise ("Gründlich").

Yep, or maybe "Reiter freistellen" both would be better than current ...

However: yes, generally I found nothing conspicuous (else).
 
I have the same symptoms, also on a German Windows 10 (6.3.14393). Almost always the registration info or prompt is shifted. When I start tcc.exe once before tcmd it gets better, the symptoms then show infrequently.
 
I have the same problem too. When I detach the tab the problem is still visible. But if I start the console app normally (not inside TCMD) then the problem NEVER happens.
 
Back
Top
[FOX] Ultimate Translator
Translate