Update / install issue with 20.0.20.10.32 take command

Dec 22, 2016
6
0
#1
I selected check updates and it attempted to update me to the latest version of take command and failed mid way through withError 997. Overlapped I/O operation is in progress. Below is the log file, any ideas, I cannot install the previous version either.
 
Dec 22, 2016
6
0
#2
Great system, I cannot attach the log file or paste the contents because it keeps saying it looks like spam
 
Last edited:
Jun 2, 2008
295
1
#3
Attaching a file and pasting works fine here. I typed this in Notepad, then copied and pasted it here, then took a screen shot and attached it and chose to insert it as a full image.

Capture.PNG
 
Dec 22, 2016
6
0
#4
The log is too large to post, when I previously tried to attach the file it said it looked like a spam message, seems to let me attach now.
 
Dec 22, 2016
6
0
#8
I tried the hotfix which wouldn't install "not applicable to my system" Tried to find the KB that causes the problem, no luck. I found a solution that works. Rename the RSA S-1-5-18 directory to bak

Rename the folder C:\ProgramData\Microsoft\Crypto\RSA\S-1-5-18 to C:\ProgramData\Microsoft\Crypto\RSA\S-1-5-18_BAK

Try installing again