FTP copy interrupted

#1
This is OK (once).
Code:
v:\empty> copy ftp://ilucky/4plugins/* v:\empty\
ftp://ilucky/4plugins/4autotray.zip => V:\empty\4autotray.zip
ftp://ilucky/4plugins/4console.zip => V:\empty\4console.zip
ftp://ilucky/4plugins/4utils.zip => V:\empty\4utils.zip
ftp://ilucky/4plugins/sysutils.zip => V:\empty\sysutils.zip
  4 files copied
v:\empty\x64 is empty. This fails.
Code:
v:\empty> copy "ftp://ilucky/4plugins/X64/*" v:\empty\x64\
ftp://ilucky/4plugins/X64/4autotray64.zip => V:\empty\x64\4autotray64.zip
TCC: Interrupted. "/4plugins/X64/4autotray64.zip"
ftp://ilucky/4plugins/X64/4console64.zip => V:\empty\x64\4console64.zip
TCC: Interrupted. "/4plugins/X64/4console64.zip"
ftp://ilucky/4plugins/X64/4utils64.zip => V:\empty\x64\4utils64.zip
TCC: Interrupted. "/4plugins/X64/4utils64.zip"
ftp://ilucky/4plugins/X64/sysutils64.zip => V:\empty\x64\sysutils64.zip
TCC: Interrupted. "/4plugins/X64/sysutils64.zip"
  0 files copied  4 failed
If I try the first one again, it fails.
Code:
v:\empty> copy ftp://ilucky/4plugins/* v:\empty\
ftp://ilucky/4plugins/4autotray.zip => V:\empty\4autotray.zip
TCC: Interrupted. "/4plugins/4autotray.zip"
ftp://ilucky/4plugins/4console.zip => V:\empty\4console.zip
TCC: Interrupted. "/4plugins/4console.zip"
ftp://ilucky/4plugins/4utils.zip => V:\empty\4utils.zip
TCC: Interrupted. "/4plugins/4utils.zip"
ftp://ilucky/4plugins/sysutils.zip => V:\empty\sysutils.zip
TCC: Interrupted. "/4plugins/sysutils.zip"
  0 files copied  4 failed
 
#2
And later, FTP is screwed up.
Code:
v:\> iftp "ftp://ilucky/4plugins"

v:\> dir ftp:

 Directory of  ftp://ilucky/4plugins/*

2014-11-30  20:47  <DIR>  .
2014-11-30  20:47  <DIR>  ..
2014-11-30  20:47  <DIR>  X64
2014-12-02  00:56  106,231  4autotray.zip
2014-11-17  20:20  39,504  4console.zip
2014-11-17  20:22  67,259  4utils.zip
2014-11-25  19:43  58,414  sysutils.zip
  271,408 bytes in 4 files and 3 dirs

v:\> dir ftp:

 Directory of  ftp://ilucky/4plugins/*

2014-11-30  20:47  <DIR>  .
2014-11-30  20:47  <DIR>  ..
2014-11-30  20:47  <DIR>  X64
2014-12-02  00:56  106,231  4autotray.zip
2014-11-17  20:20  39,504  4console.zip
2014-11-17  20:22  67,259  4utils.zip
2014-11-25  19:43  58,414  sysutils.zip
  271,408 bytes in 4 files and 3 dirs

v:\> copy ftp:* empty\
ftp://ilucky/4plugins/4autotray.zip => V:\empty\4autotray.zip
TCC: Interrupted. "/4plugins/4autotray.zip"
ftp://ilucky/4plugins/4console.zip => V:\empty\4console.zip
TCC: 213 39504 "/4plugins/4console.zip"
ftp://ilucky/4plugins/4utils.zip => V:\empty\4utils.zip
TCC: 213 67259 "/4plugins/4utils.zip"
ftp://ilucky/4plugins/sysutils.zip => V:\empty\sysutils.zip
TCC: 213 58414 "/4plugins/sysutils.zip"
  0 files copied  4 failed

v:\> dir ftp:
TCC:  ""
 
#3
Well that's fixed. Something changed regarding security on v:\ (a SUBST for h:\workplace, which I've used for many years). For some reason, newly-created (by me) subdirectories did not give me write access. In fact, I had no entry in "Security" at all (even though I'm owner/creator (of everything up the tree too)). This may have something to do with my recently changing all my SUBSTs to DosDevices (registry ... Session Manager ... from a thread in "Tips"). But I'm not very confident that that's the explanation. Those DosDevices also included much more important places ... t:=h:\temp, p:=l:\projects (where, no doubt, I was creating subdirectories often) ... none of those had problems.