By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Cant uninstall or install Take Command

I tried to install the new build 39 but get this bad windows install error that I need a CD-ROM.

I also tried to simply reinstall TCMD11 and when I try that I get this stupid error:
"The feature you are tryng to use is on CD-ROM or other removable disk that is not available. Insert the 'Take Command 11.0' disk and click OK" (it's looking for a specific installation package type .msi). This is happening on Windows 7. Same error comes up if I try to uninstall.

Turns out the needed culprit is in:
C:\Users\BT\AppData\Roaming\JP Software\Take Command 11.\install\B9244FB\tcmd.msi
So I try to reinstall again and point to this location and I get another stupid error:
"The file 'C:\Users......' is not a valid installation package for the product Take Command 11. Try to find the installation package 'tcmd.msi' in a folder from which you can install"

This folder\file is temporary so I leave the bad install nightmare hanging while I copy the entire Take Command 11.0 install folder over to my other disk. Even using this tcmd.msi I cannot reinstall or uninstall as I get all these dumb errors saying this file is not a valid package.

Do I give up now and just delete everything manually or what?

Looks like a job for Windows IInstall Clean Up but then I am not sure if I will ever be able to install Take Command ever again.
<!-- controls -->
All OK now thanks. Kept fingers crossed and used Windows Install Clean Up, manually deleted all the files and got rid of all the registry entries with Registry First Aid. After reboot I was lucky to be able to install TCMD11_v39 and all is well.
[FOX] Ultimate Translator